начальные проблемы с подключением

Ale_x

Re: начальные проблемы с подключением

Сообщение Ale_x »

в этом телевизоре только четыре тюльпанчика,вход видео звук,выход видео звук.Попробую шнур,а там надо телевизор смотреть.Я просто думал,что-то с настройкой тюнера не так,моно ,стерео,левый,правый.



vital
Уважаемый форумчанин
Уважаемый форумчанин
Сообщения: 237
Зарегистрирован: 17 мар 2012, 16:08
Поблагодарили: 1 раз

Re: начальные проблемы с подключением

Сообщение vital »

Ale_x писал(а):в этом телевизоре только четыре тюльпанчика,вход видео звук,выход видео звук.Попробую шнур,а там надо телевизор смотреть.Я просто думал,что-то с настройкой тюнера не так,моно ,стерео,левый,правый.
Попробуйте подключить что-то другое тем же шнуром , или видик или ДВД.



Аватара пользователя
Олег Бондаренко
Администратор
Сообщения: 5528
Зарегистрирован: 21 фев 2012, 19:58
Благодарил (а): 52 раза
Поблагодарили: 77 раз

Re: начальные проблемы с подключением

Сообщение Олег Бондаренко »

вверху:
Выход: жёлтый-белый
внизу:
Вход: жёлтый-белый

Подключайте в IN - жёлтый и белый, красный не трогайте, можете его отключить



Аватара пользователя
igor
Любопытный
Сообщения: 46
Зарегистрирован: 26 фев 2012, 16:45

Re: начальные проблемы с подключением

Сообщение igor »

Олег Бондаренко писал(а):вверху:
Выход: жёлтый-белый
внизу:
Вход: жёлтый-белый

Подключайте в IN - жёлтый и белый, красный не трогайте, можете его отключить
:good:

как правило:

желтый - video
белый -L(mono)
красный -R-audio

А какой телевизор-то?



Ale_x

Re: начальные проблемы с подключением

Сообщение Ale_x »

телевизор деу видеодвойка со встроеным видеомагнитофоном,точно модель посмотрю по паспорту.Советы я понял- буду пробовать.Фишка в том,что звук два раза появлялся и все нормально работало до выключения,включишь,сново звука нет,а в чем причина-скорее всего телевизор,коль в тюнере никаких настроек звука в меню нет.Кнопку аудио на пульте тюнера нажимал-функции изменял,но без результатно.



olaole

Re: начальные проблемы с подключением

Сообщение olaole »

Все подключил, нашел 32 канала, но изображение черно-белое. В настройках выставил частоту своего тел-ра--50мгц. Звук в порядке. Если, кто сталкивался, подскажите где загвоздка



Аватара пользователя
Олег Бондаренко
Администратор
Сообщения: 5528
Зарегистрирован: 21 фев 2012, 19:58
Благодарил (а): 52 раза
Поблагодарили: 77 раз

Re: начальные проблемы с подключением

Сообщение Олег Бондаренко »

как вариант вы подключили тюнер при помощи RCA к Компонету, то есть не правильно сделали... смотрите внимательно куда включили шнур в какие цвета и разъёмы



olaole

Re: начальные проблемы с подключением

Сообщение olaole »

Спасибо, я просто знал плохо свой телевизор :shock: . Все работает-нашел еще 3 выходы под видео и аудио (были за боковой панелью), а не сзади. :Yahoo!:



Аватара пользователя
eqmlista
Постоялец
Постоялец
Сообщения: 195
Зарегистрирован: 13 мар 2012, 16:16

Re: начальные проблемы с подключением

Сообщение eqmlista »

igor писал(а):
как правило:

желтый - video
белый -L(mono)
красный -R-audio

А
Вопрос ! А чем моно отличается от аудио?! :pardon:



Угар
Новичок
Сообщения: 20
Зарегистрирован: 10 июл 2012, 14:33

Re: начальные проблемы с подключением

Сообщение Угар »

типа чем трактор от самогонного апарата отличается :)
Моно- 1 звуковая дорога, стерео - 2 дороги. Аудио, то что до мозга через ухи доходит, те что на голове, а видео через глаза, тоже на голове соответственно :)



Аватара пользователя
eqmlista
Постоялец
Постоялец
Сообщения: 195
Зарегистрирован: 13 мар 2012, 16:16

Re: начальные проблемы с подключением

Сообщение eqmlista »

Угар писал(а):типа чем трактор от самогонного апарата отличается :)
Моно- 1 звуковая дорога, стерео - 2 дороги. Аудио, то что до мозга через ухи доходит, те что на голове, а видео через глаза, тоже на голове соответственно :)
Но ведь что стерео, что моно, собственно, как и аудио тоже, вроде как, доходят через ухи, что на голове! Так в чём разница вопроса?!



Аватара пользователя
igor
Любопытный
Сообщения: 46
Зарегистрирован: 26 фев 2012, 16:45

Re: начальные проблемы с подключением

Сообщение igor »

Ув! eqmlista! Не запутывайте людей!
При подключении только одного из каналов будет Вам mono,
А вот если оба шнура подключите, получите stereo :)
IMXO



Аватара пользователя
alexander_k62
Профессионал
Профессионал
Сообщения: 543
Зарегистрирован: 11 мар 2012, 11:07
Благодарил (а): 13 раз
Поблагодарили: 4 раза

Re: начальные проблемы с подключением

Сообщение alexander_k62 »

желтый - video
белый -L(left) левый канал звука
красный -R-(right) правый канал звука



Аватара пользователя
eqmlista
Постоялец
Постоялец
Сообщения: 195
Зарегистрирован: 13 мар 2012, 16:16

Re: начальные проблемы с подключением

Сообщение eqmlista »

igor писал(а):Ув! eqmlista! Не запутывайте людей!
При подключении только одного из каналов будет Вам mono,
А вот если оба шнура подключите, получите stereo :)
IMXO
:Bravo:



mkh2012

Re: начальные проблемы с подключением

Сообщение mkh2012 »

всем привет!
та же трабла, что и у Ale_x. получили старики подарочный стронг-8502. телек у них рейнфорд. до этого нескольким людям подключал легко. но там были другие марки. сам телетехникой занимаюсь с середины 80-ых. не думал, что возникнут вопросы. тем более на рейне видеовход на три джека (тюльпаши). скарт даже не замечаю. но нет же. весь вечер вчера провозился... пришлось Киев против Загреба смотреть, пуская звук через инет на компе. не идет на телек и все!!! кто знает че может это быть? плиз, подскажите. может там с распаем тюльпанов в теле что не совпадает?



Ответить

Вернуться в «Strong SRT 8500»